Mambo and Joomla vulnerabilities

Yesterday it was announced that there are serious vulnerabilities in the latest releases of both the Mambo and Joomla CMS software packages. More specific details of the vulnerability can be found here. We strongly recommend that all of our customers running either of the CMSes on their sites upgrade as soon as possible. Mambo has released a patch to fix the issue which can be downloaded from their site and Joomla has released a new version that incorporates a fix for this issue along with some other security and bug fixes. The newest version of Joomla is available here.