WordPress security upgrade

WordPress released a major security announcement today explaining that their script had been hacked and that you should upgrade any recently installed versions of WordPress Ella 2.1.1. Here is the official announcement.

Laughing Squid customers are currently not vulnerable to this exploit as we have proactively patched the affected files on your WordPress installations. However, if you would like to upgrade to the new security release 2.1.2 version, you are encouraged to do so.

You can download WordPress 2.1.2 here.