TimThumb.php Critical Security Update

A critical security flaw was recently found in the timthumb.php image resizing script. This script is used in many WordPress themes and plugins and if left unpatched could allow malicious code to be inserted into a site. To fix this, contact your theme developer for an updated version, or you can replace the timthumb.php script with a new version yourself. See here for more details on this issue. A plugin is also available that can help you determine if your WordPress site is vulnerable to the TimThumb exploit.

If you have any questions or require assistance with this please open a support ticket at our help desk and we can assist.