WordPress Security Updates

Is your WordPress installation up to date? If you are running this script, leaving WordPress at an old version can leave your site open to exploitation, allowing hackers to invade your site placing malicious content in your pages or send out spam from the server.

Updating WordPress is very easy to do, following the instructions in the official documentation here.

If you need any assistance with this, please feel free to open a ticket at our Help Desk for support. Remember that leaving an insecure and out of date script on the server violates our acceptable use policy and could result in suspension of service in order to protect the security and integrity of our hosting environment.