WordPress 3.8.2 Security Update

WordPress has released a security update of its blog software. Any site running WordPress should update immediately by using the update feature located in the WordPress dashboard.

Sites that support automatic background updates will be updated to WordPress 3.8.2 within 12 hours. If you are still on WordPress 3.7.1, you will be updated to 3.7.2, which contains the same security fixes as 3.8.2. Older versions of WordPress do not support the automatic upgrade feature.

If you have any questions or require assistance with this upgrade please open a support ticket at our help desk and we can assist.